0 支持
201 閲覧
(7.2k ポイント) 質問 掲示板
タグ変更
Apple社は、2017年9月26日(日本時間)より新OS「macOS High Sierra 10.13」の公開を行いましたが、Mac版 OPTPiX SpriteStudio Ver.5.8以下のバージョンでは「macOS High Sierra 10.13」は非対応となっております。
現在Ver. 6.0 の Mac版をテスト中ですので、今しばらくお待ち下さい。

回答 1

0 支持
(5.7k ポイント) 回答

SpriteStudioの macOS High Sierra の対応状況は以下の通りです。


■SpriteStudio Ver.6

対応しております。

ダウンロードはこちらから


■SpriteStudio 5 シリーズ

SpriteStudio Ver.5.8.2 がHigh Sierraに対応しているバージョンになります。
それ以前のバージョンにつきましてはサポートを行っておりません。

ダウンロードはこちらから

OPTPiX SpriteStudio コミュニティへようこそ!
はじめての方はユーザー登録してください。
サイト内検索
情報はヘルプセンターにも掲載されています。合わせてご覧ください。

ヘルプセンターの逆引き  リファレンスをチェック


投稿はこちらから

Q&Aへ投稿
要望へ投稿
掲示板へ投稿
バグ報告へ投稿

ホット!
未回答の投稿
すべての投稿
ユーザー

カテゴリー

...