0 支持
210 閲覧
(120 ポイント) Q&A
カテゴリーを変更

使用バージョン:OPTPiX SpriteStudio Ver.6  一ヶ月トライヤル使用中

動作環境:Mac OS 10.13.6

症状:

アニメーション作成中、キー追加など作業を行っていると、レイアウトウィンドウに表示されているアニメーションを急に再生できなくなります。

レイアウトウィンドウ内の再生ボタン、フレームコントロール下の再生ボタンどちらも再生されません。

アニメーションを新規作成で、作業開始からしばらくの間は再生できるのですが、作業している途中で再生しようとすると、気付いたときには再生ボタンを押しても再生できなくなっています。

再生ボタンを押すと無反応ではなく、再生ボタンをクリックした時点のフレームから、一番始まりのフレームに飛びます。(再生されて動くわけではなく、飛び戻ります)

サンプルデータなどは問題なくレイアウトウィンドウで再生できています。

自身で作成したいくつかのデータは問題なく再生できていますが、その他のいくつかのデータは同じ現象が起こっています。

知らない間に、どこか設定を変えてしまっているのでしょうか。

よろしくお願い致します。

このページをシェアする

回答 1

0 支持
(11.2k ポイント)

こんにちは ウェブテクノロジ 瀬良です。
ご投稿ありがとうございます。

設定により同様の状態になる可能性としましては
フレームコントロールウィンドウの設定が考えられます。

A:ルーラー部分で再生区間が設定されてしまっている
ルーラー部分で再生区間(黄色くハイライトされた区間)が設定されていないでしょうか?
再生範囲の指定は、指定した範囲のみ再生するようにする補助機能です。
こちらが誤設定されており、再生ボタンを押しても反応が無い状況になっている可能性があります。

ルーラー部分を右クリックし「再生区間情報のクリア」で設定を解除してみてください。

B:フレームコントロール下部の「開始/終了」を同じ値にしてしまっている
フレームコントロール下部の「開始/終了」が同じ値になっているなど、設定が変更されており、再生がうまくいっていない可能性があります。
開始を「0」にし、終了を総フレーム数の値に変更してみてください。

▼フレームコントロールウィンドウについて詳しくはこちらをご覧ください。
https://www.webtech.co.jp/help/ja/spritestudio/guide/window6/main/framecontrol/

―――――

上記2点に問題ない場合
恐れ入りますが原因の調査のため
以下の情報・データをサポート宛にメールでご送付いただけないでしょうか。

送付先
SpriteStudioTechSupport@webtech.co.jp

1)ご使用のPCのシステム情報
2)SpriteStudioのログファイル
3)環境設定ファイル(SsOption_v6.ssop、もしくはSsOption.ssop)
4)不具合の発生しているファイル一式(sspj、ssae、ssce、参照イメージ)

▼システム情報の取得方法につきましては以下をご覧くださいhttp://www.webtech.co.jp/help/ja/spritestudio/inquiries/sysinfo/

▼SpriteStudioのログファイル・環境設定ファイルの場所は、
メインメニューのヘルプから「ログファイルの場所を開く」を選択することで開くことができます。
開いた場所にある「SpriteStudio.log」「SsOption_v6.ssop(もしくはSsOption.ssop)」をコピーしてお送りください。

http://www.webtech.co.jp/help/ja/spritestudio/guide/tips/access_violation/#contact_us

▼sspj等のファイルにつきましては、必要に応じて参照イメージを単色に塗りつぶすなど、加工をお願いいたします。

---------ーー

お手数をおかけし大変恐縮ではございますが
何卒ご協力のほど、よろしくお願いいたします。

(120 ポイント)

瀬良さま

ご回答ありがとうございます。

確認したところ、『B:フレームコントロール下部の「開始/終了」を同じ値にしてしまっている』の状態でした。

まったく気付きませんでした…大変助かりました!ありがとうございます。

(11.2k ポイント)
解決して良かったです!

またお困りの際はご投稿くださいませ。

今後ともSpriteStudioをよろしくお願いいたします。
...